Перейти к содержанию
bayard

Launch x631 не берёт авто длинее 3,5-4 метров

Рекомендуемые сообщения

Не работает с грузовыми авто, раньше таких проблем не было.

Пушки калибровали, толку 0.

Лаунч ввезён с Китая, оф.сервисы отказывают.

Куда копать дальше не понимаем. 

Калибровочная линейка есть.

Ко поможет каким советом?

attach-636625811497607132.jpg

attach-636625811583594046.jpg

attach-636625811314713896.jpg

Изменено пользователем bayard
Дополнение

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Излучатели/приемники по продольному чистые?

Если да, то сколько стенду?

Стандартная проблема ИК стендов после 6-8 лет эксплуатации - деградация ИК диодов (они стареют). Проявляется в нестабильной работе на широких и длинных машинах. Выход - менять диоды. Но тут проблема - понять какие стоят исходно невозможно, маркировки на них нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

проблема в  ик датчиках менять.  продаются в России.. 

Изменено пользователем mister

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Зеркала и стёкла чистые, вот ещё в чём вопрос, 5#CCD это принимающий или передающий?

И маркировку где бы найти ИК-передатчиков,  прибору больше 10 лет, в работе как раз лет 6-8. АКБ родные выкинуты, стоят литий-ионные аккумуляторы от планшетов на 6800 МА каждый. Проблем с нехваткой мощности по электричеству нет.

Причём если штанги снять с колёс и поставить тупо на пол, то берёт до конца ямы практически. Игра с уровнем не помогла, как и калибровка.

Изменено пользователем bayard

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

редко конечно но бывает мы ставим сторонние 5мл от видео камер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 22.05.2018 в 16:51, VAG сказал:

Излучатели/приемники по продольному чистые?

Если да, то сколько стенду?

 Стандартная проблема ИК стендов после 6-8 лет эксплуатации - деградация ИК диодов (они стареют). Проявляется в нестабильной работе на широких и длинных машинах. Выход - менять диоды. Но тут проблема - понять какие стоят исходно невозможно, маркировки на них нет.

извиняюсь за оффтоп.

 Валера, а сколько стоят ИК диоды для техновектор 5 и цена по замене?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

да они копеечные.

ставили такие:

https://www.chipdip.ru/product/tsal6200

  • Upvote 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В общем перепаяли на всякий случай все диоды, TSAL6200 к сожалению у нас в городе не было,  поэтому нашли что есть, а были только FYL-5013IRAB ИК 5мм 940nm 50мА/250мА 150мВт

В итоге даже откалибровать не смогли,  ошибки встречные лучи 4 и 6. Отключили свистящее питание пушек, 4 прошёл, 6 остался. Перестановка пушек крест-накрест с пропиской нового положения - результат тот-же.

Нашли рядышком такой же лаунч, решили свои пушки по 1 прописать к нему, ни одну не увидел, что огорчило.

В итоге решили что скорее всего то что впаяли слишком мощное по излучателю, т.к. TSAL6200 - 60мВт а FYL-5013IRAB - 150мВт, хотя оба на 940nm. Заказали на Чип и дип TSAL6200, надеюсь результат порадует.

 

p.s. Перепаивая ИК выяснилось интересная вещь, на схемке написано правильность пайки + - - + , а штатно припаяны были + - + -, так и должно быть или китайцы что то намудрили?

Изменено пользователем bayard

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В общем перепаяли опять все излучатели на TSAL6200, всё тоже самое, ошибка 4 и 6 луча при калибровке.

Что может быть, посоветуйте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Откалибровали пушки, но выходит вот такая картинка, почему так может быть?

 

attach-636646596638205882.jpg

attach-636646596690232476.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1024 - это два в десятой степени.

Это даже не измеренное значение. Это что-то шкалит. Либо не так запаяли, либо совсем криво.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 минут назад, VAG сказал:

1024 - это два в десятой степени.

Это даже не измеренное значение. Это что-то шкалит. Либо не так запаяли, либо совсем криво.

Криво там не запаяешь,  диод юбкой стоит на плате. 

А 1024 это в графе предыдущие данные, а в графе текущие данные по лучам 0 везде, что быть не должно.

т.к. раньше когда калибровали данные друг от друга немного но отличались.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

простое решение купите заводсике?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×